RubyGems Navigation menu

service_api 0.1.0

Set of useful modules, classes for api gems

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.0 - January 20, 2015 (8 KB)
  2. 0.0.9 - September 05, 2014 (8.5 KB)
  3. 0.0.8 - September 04, 2014 (8.5 KB)
  4. 0.0.7 - September 04, 2014 (8.5 KB)
  5. 0.0.6 - September 03, 2014 (7.5 KB)
Show all versions (10 total)

Runtime Dependencies (5):

faraday ~> 0.9.0
multi_xml ~> 0.5.5
queryparams ~> 0.0.3
uri_template ~> 0.7.0

Development Dependencies (3):

bundler ~> 1.5
rake >= 0
rspec ~> 2.14.1

Owners:

Authors:

  • Krzysztof Wawer

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 26,499

For this version 5,312

License:

MIT

Required Ruby Version: >= 0

Links: