RubyGems.org

sexy_scopes

0.6.0

Small DSL to create ActiveRecord (>= 3.1) attribute predicates without writing SQL.

installgem install sexy_scopes
Authors

Samuel Lebeau

3,026 total downloads 527 for this version
Owners

Deb156940554f99805423167cd928fd3

Licenses

MIT

Gemfile
gem 'sexy_scopes', '~> 0.6.0'
Versions
  1. 0.6.0 May 29, 2013 (12.5 KB)
  2. 0.5.1 January 16, 2013 (10.5 KB)
  3. 0.5.0 October 29, 2012 (9 KB)
  4. 0.2.0 May 27, 2010 (6.5 KB)
Show all versions (7 total)
Runtime Dependencies
  1. activerecord >= 3.1