RubyGems.org

This Gem provides an easy to use interface for the ShopStyleAPI commonly known as ShopSense. ShopSense-Ruby includes a set of convent classes and methods designed to make accessing the ShopStyle API from your Ruby application seamless.

installgem install shopsense-ruby
Authors

Kurt Rudolph

1,922 total downloads 342 for this version
Owners

166cb483d2271d3a418f5ba1c8423ad0

Licenses

MIT

Gemfile
gem 'shopsense-ruby', '~> 0.1.2'
Versions
  1. 0.1.2 October 8, 2013 (8 KB)
  2. 0.1.1 April 26, 2012 (7 KB)
  3. 0.1.0 April 26, 2012 (7 KB)
Runtime Dependencies
  1. yajl-ruby >= 0
Development Dependencies
  1. rdoc ~> 3.2
  2. rspec ~> 2.8
Requirements
  1. An internet connection