RubyGems Navigation menu

shortlook 0.1.5

ShortLook CLI for scaffoling a ShortLook Provider

Versions:

  1. 0.1.5 - February 01, 2021 (13 KB)
  2. 0.1.4 - June 02, 2020 (13.5 KB)
  3. 0.1.3 - December 17, 2019 (13 KB)
  4. 0.1.2 - May 19, 2019 (13 KB)
  5. 0.1.1 - May 19, 2019 (12.5 KB)
Show all versions (6 total)

Runtime Dependencies (7):

  • lhc >= 13.0
  • pastel ~> 0.7.2
  • thor >= 0.20, < 1.2
  • tty-command >= 0.8, < 0.10
  • tty-config >= 0.3, < 0.5
  • tty-prompt >= 0.18, < 0.22
  • tty-spinner ~> 0.9.0
  • Development Dependencies (3):

  • bundler ~> 2.0
  • rake ~> 13.0
  • rubocop ~> 1.9.1
  • Owners:

    Pushed by:

    Authors:

    • Marco Roth

    SHA 256 checksum:

    b4ee46d0cc949c00ddce5c9ddaf4d798bc41b2389e2627e0604729e749d4ac27

    Total downloads 4,637

    For this version 404

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    Links: