RubyGems Navigation menu

sibit 0.22.0

This is a simple Bitcoin client, to use from command line or from your Ruby app. You don't need to run any Bitcoin software, no need to install anything, etc. All you need is just a command line and Ruby 2.3+.

Versions:

  1. 0.22.0 - August 02, 2022 (29 KB)
  2. 0.21.8 - February 28, 2021 (29 KB)
  3. 0.21.7 - February 27, 2021 (29 KB)
  4. 0.21.6 - February 26, 2021 (29 KB)
  5. 0.21.5 - February 18, 2021 (28.5 KB)
Show all versions (70 total)

Runtime Dependencies (6):

Development Dependencies (10):

  • aruba = 2.1.0
  • codecov = 0.6.0
  • cucumber = 8.0.0
  • debase = 0.2.4.1
  • minitest = 5.16.2
  • rake = 13.0.6
  • rspec-rails = 5.1.2
  • rubocop = 1.32.0
  • rubocop-rspec = 2.12.1
  • webmock = 3.15.0
  • Owners:

    Pushed by:

    Authors:

    • Yegor Bugayenko

    SHA 256 checksum:

    6d936b702e86fe4136e59d88c642891180ed187cf9f0e3f0c0036b3e8071d0a5

    Total downloads 85,017

    For this version 263

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    New versions require MFA: true

    Version published with MFA: true

    Links: