RubyGems Navigation menu

sigimera 0.1.2

This is the official ruby library for the Sigimera REST API. It encapsulates the authentication process in a secure way and simplifies the access to the Crises Information Platform.

Versions:

  1. 0.1.2 - December 2, 2013 (145 KB)
  2. 0.1.1 - February 14, 2013 (144 KB)
  3. 0.1.0 - December 10, 2012 (13 KB)
  4. 0.0.1 - November 28, 2012 (11.5 KB)
  5. 0.0.1.rc2 - November 24, 2012 (10 KB)
Show all versions (6 total)

Runtime Dependencies (2):

Authors:

  • Alex Oberhauser

Owners:

6b5c59bf8f0b6e5f70a122743970a325

SHA 256 checksum:

4bb35dc6527f38656c5cdf81d33a7c06a7887904f7ae93aafd9a241b53f34799

Total downloads 6,471

For this version 1,333

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Links: