RubyGems Navigation menu

simp-cli 1.0.18

simp-cli provides the 'simp' command to configure and manage SIMP.

Versions:

  1. 1.0.18 - July 18, 2016 (57.5 KB)
  2. 1.0.17 - June 24, 2016 (57.5 KB)
  3. 1.0.12 - November 09, 2015 (59 KB)
Show all versions (4 total)

Runtime Dependencies (1):

  • highline > 1.6.1, ~> 1.6
  • Development Dependencies (11):

    Requirements:

    SIMP OS installation

    Owners:

    Authors:

    • Trevor Vaughan, Chris Tessmer, Kendall Moore, Nick Markowski, Adam Yohrling, Morgan Haskel

    SHA 256 checksum:

    d0601b8583f0e0fec82008140b6df4b05f46809741ec3b62931fe42ab3b2eb4f

    Total downloads 6,156

    For this version 2,771

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: