RubyGems Navigation menu

simple-rss 1.3.3

A simple, flexible, extensible, and liberal RSS and Atom reader for Ruby. It is designed to be backwards compatible with the standard RSS parser, but will never do RSS generation.

Versions:

  1. 1.3.3 - August 17, 2015 (32.5 KB)
  2. 1.3.2 - August 17, 2015 (32.5 KB)
  3. 1.3.1 - December 16, 2013 (35 KB)
  4. 1.3.0 - December 16, 2013 (35 KB)
  5. 1.2.3 - July 06, 2010 (31.5 KB)
Show all versions (9 total)

Development Dependencies (3):

Authors:

  • Lucas Carlson

Owners:

C18da5373ec272da2d9f31df7cb5a441

SHA 256 checksum:

c96e09218473b29e49ede37e0bc17091ea178d47e69300b367e10d325381c18e

Total downloads 727,617

For this version 19,525

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: