RubyGems Navigation menu

simple_captcha 0.1.3

SimpleCaptcha is the simplest and a robust captcha. Its implementation requires adding up a single line in views and in controllers/models. SimpleCaptcha is available to be used with Rails2.0 or above and also it provides the backward compatibility with previous versions of Rails.

Versions:

  1. 0.1.3 - July 14, 2010 (10 KB)
  2. 0.1.2 - July 14, 2010 (10 KB)
  3. 0.1.1 - July 14, 2010 (10 KB)
  4. 0.1.0 - July 14, 2010 (10 KB)

Development Dependencies (1):

  • rails >= 2.3.7
  • Owners:

    Authors:

    • joloudov

    SHA 256 checksum:

    19723dbb8d6bc5a6ade84ce0746508eeb8c1016cce257e27a7e2da116141dfe2

    Total downloads 18,208

    For this version 11,298

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: