RubyGems Navigation menu

sinatra-r18n 2.1.7

A Sinatra extension that provides i18n support to translate your web application. It is just a wrapper for R18n core library. It has nice Ruby-style syntax, filters, flexible locales, custom loaders, translation support for any classes, time and number localization, several user language support, agnostic core package with out-of-box support for Rails, Sinatra and desktop applications.

Versions:

  1. 2.1.7 - July 13, 2017 (10.5 KB)
  2. 2.1.6 - May 20, 2017 (10.5 KB)
  3. 2.1.5 - February 02, 2017 (10.5 KB)
  4. 2.1.4 - June 03, 2016 (10.5 KB)
  5. 2.1.3 - February 10, 2016 (10.5 KB)
Show all versions (49 total)

Runtime Dependencies (2):

Authors:

  • Andrey Sitnik

Owners:

Cd32d17c95d3bfb352504c36462b98bd

SHA 256 checksum:

2c8cc039f10d6e2fcc9b4bf56d39d4b3bac5b2617d2f19891bf165df21745d9f

Total downloads 151,970

For this version 445

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL-3

Required Ruby Version: >= 0

Links: