RubyGems Navigation menu

sinatra-slack 0.10.1

Create Slack apps with a simple Sinatra specific DSL

Versions:

  1. 0.10.1 - March 10, 2020 (10.5 KB)
  2. 0.10.0 - October 19, 2019 (10.5 KB)
  3. 0.9.0 - October 17, 2019 (10.5 KB)
  4. 0.8.1 - March 06, 2019 (10.5 KB)
  5. 0.8.0 - March 05, 2019 (10.5 KB)

Runtime Dependencies (5):

  • async_sinatra ~> 1.3, >= 1.3.0
  • httparty ~> 0.16, >= 0.16.4
  • mustermann ~> 1.0, >= 1.0.3
  • sinatra ~> 2.0, >= 2.0.5
  • thin ~> 1.7, >= 1.7.2
  • Development Dependencies (4):

    Owners:

    Pushed by:

    Authors:

    • Nuno Namorado

    SHA 256 checksum:

    f495a942f0f903a98086ea92833edf6861bd0245086278fb9127cb3689dc2b2b

    Total downloads 2,382

    For this version 503

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: