RubyGems Navigation menu

slackify 0.1.4

Slackbot framework for Rails using the Events API. Supports events, interactive messages and slash commands.

Versions:

  1. 0.1.4 - March 25, 2019 (12 KB)
  2. 0.1.3 - March 23, 2019 (12 KB)
  3. 0.1.2 - March 23, 2019 (11.5 KB)

Runtime Dependencies (2):

Owners:

Authors:

  • Justin Leger, Michel Chatmajian

SHA 256 checksum:

3d618644394b90fe7bbb371bddfc85a57987ffb5bbf3a99d5c90381da9ec1675

Total downloads 575

For this version 231

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: