RubyGems Navigation menu

slim_lint 0.20.2

Configurable tool for writing clean and consistent Slim templates

Versions:

  1. 0.20.2 - October 13, 2020 (28.5 KB)
  2. 0.20.1 - May 26, 2020 (28.5 KB)
  3. 0.20.0 - January 03, 2020 (28.5 KB)
  4. 0.19.0 - December 10, 2019 (28.5 KB)
  5. 0.18.0 - October 10, 2019 (28.5 KB)
Show all versions (31 total)

Runtime Dependencies (2):

  • rubocop >= 0.78.0
  • slim >= 3.0, < 5.0
  • Development Dependencies (2):

  • rspec ~> 3.0
  • rspec-its ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Shane da Silva

    SHA 256 checksum:

    6d83ec8bc877cc8945191a960a360cceab4db2345ac57db38a00f8e52c9725f8

    Total downloads 1,295,850

    For this version 110,284

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: