RubyGems Navigation menu

smart_adapters 0.1.6

Smart Adapters keep Rails controllers dry.

Versions:

  1. 0.1.6 - April 01, 2019 (20 KB)
  2. 0.1.4 - November 05, 2018 (20 KB)
  3. 0.1.3 - August 13, 2018 (20 KB)
  4. 0.1.2 - August 11, 2018 (19.5 KB)
  5. 0.1.1 - August 11, 2018 (19.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • rails ~> 5.0
  • Development Dependencies (2):

    Owners:

    Authors:

    • Andrea Rampin

    SHA 256 checksum:

    eb3a5b7341a651c59bfaf4a13a6417602d5a91f4daea7e3b3db7f8311f159859

    Total downloads 7,343

    For this version 1,339

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: >= 0

    Links: