RubyGems Navigation menu

smartystreets_ruby_sdk 5.17.2

An official library for the SmartyStreets APIs

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.17.2 - March 21, 2024 (38.5 KB)
  2. 5.17.1 - March 19, 2024 (38.5 KB)
  3. 5.17.0 - January 03, 2024 (38.5 KB)
  4. 5.16.2 - November 17, 2023 (31.5 KB)
  5. 5.16.1 - November 14, 2023 (31.5 KB)
Show all versions (72 total)

Development Dependencies (4):

bundler ~> 2.4.6
minitest ~> 5.8, >= 5.8.3
rake ~> 13.0.6
simplecov ~> 0.12.0

Owners:

Pushed by:

Authors:

  • SmartyStreets SDK Team

SHA 256 checksum:

2d240d7551c48b8092634d75408fb9ec21bb124c36dc8d527303f03598c88124

Total downloads 2,545,014

For this version 5,159

License:

Apache-2.0

Required Ruby Version: >= 0

Links: