RubyGems Navigation menu

smokeclouds-rubocop 0.1.2

A kept up-to-date rubocop configuration from an experienced ruby dev

Versions:

  1. 0.1.2 - April 07, 2021 (12 KB)
  2. 0.1.1 - April 07, 2021 (12 KB)
  3. 0.1.0 - April 01, 2021 (12 KB)

Runtime Dependencies (6):

Development Dependencies (1):

  • rspec ~> 3.10.0
  • Owners:

    Pushed by:

    Authors:

    • James Cox

    SHA 256 checksum:

    0f1ec9af6acf9f05f1770f05e0fd3194e99955edb236f09e81420329f4952389

    Total downloads 539

    For this version 215

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: