RubyGems Navigation menu

smooch-api 5.34.1

The Smooch API is a unified interface for powering messaging in your customer experiences across every channel. Our API speeds access to new markets, reduces time to ship, eliminates complexity, and helps you build the best experiences for your customers. For more information, visit our [official documentation](https://docs.smooch.io).

Versions:

  1. 5.34.1 - March 31, 2021 (98 KB)
  2. 5.34.0 - March 04, 2021 (98 KB)
  3. 5.29.1 - September 01, 2020 (96 KB)
  4. 5.28.0 - June 19, 2020 (95 KB)
  5. 5.27.1 - May 13, 2020 (95 KB)
Show all versions (77 total)

Runtime Dependencies (2):

  • json ~> 2.3, >= 2.3.1
  • typhoeus ~> 1.0, >= 1.0.1
  • Development Dependencies (7):

  • autotest ~> 4.4, >= 4.4.6
  • autotest-fsevent ~> 0.2, >= 0.2.12
  • autotest-growl ~> 0.2, >= 0.2.16
  • autotest-rails-pure ~> 4.1, >= 4.1.2
  • rspec ~> 3.4, >= 3.4.0
  • vcr ~> 3.0, >= 3.0.1
  • webmock ~> 1.24, >= 1.24.3
  • Owners:

    Pushed by:

    Authors:

    • Smooch

    SHA 256 checksum:

    e270bc39efc7bf264284049be2949af0cea1c7d2d90a859f6e0c389ab188ee5f

    Total downloads 188,442

    For this version 7,931

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 1.9

    Links: