RubyGems Navigation menu

smugsyncv2 0.0.2

API Client for the SmugMug v2 api

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.2 - March 04, 2015 (8.5 KB)
  2. 0.0.1 - March 04, 2015 (8.5 KB)

Runtime Dependencies (6):

deepopenstruct ~> 0.1.2
faraday ~> 0.9.1
oauth ~> 0.4.7
simple_oauth ~> 0.3.1
thor ~> 0.19.1

Development Dependencies (2):

bundler ~> 1.7
rake ~> 10.0

Owners:

Authors:

  • Andrew Thompson

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 5,225

For this version 3,089

License:

MIT

Required Ruby Version: >= 0

Links: