RubyGems Navigation menu

softlayer_api 3.2.3

The softlayer_api gem offers a convenient mechanism for invoking the services of the SoftLayer API from Ruby.

Versions:

  1. 3.2.3 - April 02, 2018 (85.5 KB)
  2. 3.2.2 - May 19, 2017 (85.5 KB)
  3. 3.2.1 - January 19, 2016 (85 KB)
  4. 3.2.0 - November 19, 2015 (85 KB)
  5. 3.1.1 - September 03, 2015 (84.5 KB)
Show all versions (28 total)

Runtime Dependencies (1):

Development Dependencies (6):

  • coveralls = 0.7.2
  • json >= 1.8.1, ~> 1.8
  • mime-types = 2.99.3
  • rake >= 0
  • rdoc >= 2.4.2
  • rspec >= 0
  • Owners:

    Authors:

    • SoftLayer Development Team

    SHA 256 checksum:

    e4bfc3b8ae12ccba1b0c5606a89529e272ecfe0371bcb11c393563bfec7829d8

    Total downloads 187,802

    For this version 29,368

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.2

    Links: