RubyGems Navigation menu

softwear-lib 3.3.7

Common gems and logic for all softwear apps.

Versions:

  1. 3.3.7 - October 10, 2017 (51.5 KB)
  2. 3.3.6 - October 10, 2017 (51.5 KB)
  3. 3.3.5 - October 10, 2017 (51.5 KB)
  4. 3.1.5 - May 18, 2017 (47 KB)
  5. 3.1.4 - May 09, 2017 (46.5 KB)
Show all versions (147 total)

Runtime Dependencies (5):

Development Dependencies (3):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rspec ~> 3.2.0
  • Owners:

    Authors:

    • Nigel Baillie

    SHA 256 checksum:

    fac03c90b919f3b97da62bfde48c0c9317a3285f5f6682312de3fd03bc1cdd83

    Total downloads 141,062

    For this version 854

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: