RubyGems Navigation menu

solidus_extension_dev_tools 0.1.1

Development tools for Solidus extensions.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.1 - November 11, 2019 (11.5 KB)
  2. 0.1.0 - November 11, 2019 (11 KB)

Runtime Dependencies (14):

capybara ~> 3.29
codecov ~> 0.1.16
ffaker ~> 2.13
rspec-rails ~> 4.0.0.beta3
rubocop ~> 0.76.0
rubocop-rails ~> 2.3
rubocop-rspec ~> 1.36
solidus_core >= 2.0, < 3
solidus_support ~> 0.3.3

Development Dependencies (2):

bundler >= 0
rake >= 0

Owners:

Pushed by:

Authors:

  • Alessandro Desantis

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 3,806

For this version 2,258

License:

MIT

Required Ruby Version: >= 0

Links: