RubyGems Navigation menu

solidus_i18n 2.0.0

Provides locale information for use in Solidus.

Versions:

  1. 2.0.0 - May 03, 2018 (493 KB)
  2. 1.3.0 - May 03, 2018 (501 KB)
  3. 1.2.0 - January 16, 2018 (507 KB)
  4. 1.1.0 - February 06, 2017 (480 KB)
  5. 1.0.0 - November 27, 2015 (478 KB)

Runtime Dependencies (1):

  • solidus_core < 3, >= 1.1
  • Development Dependencies (4):

  • pry-rails >= 0.3.0
  • rspec-rails ~> 3.1
  • rubocop >= 0.24.1
  • simplecov ~> 0.9
  • Requirements:

    none

    Owners:

    Authors:

    • Thomas von Deyen

    SHA 256 checksum:

    2e35175531ebe23c6891e43ef638d2f80ba899e008bb9d1eb61164b4605772ca

    Total downloads 47,794

    For this version 33,350

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3

    Required Ruby Version: >= 0

    Links: