RubyGems Navigation menu

sorcery 0.15.0

Provides common authentication needs such as signing in/out, activating by email and resetting password.

Versions:

  1. 0.15.0 - May 02, 2020 (181 KB)
  2. 0.14.0 - May 23, 2019 (178 KB)
  3. 0.13.0 - November 29, 2018 (177 KB)
  4. 0.12.0 - April 23, 2018 (176 KB)
  5. 0.11.0 - May 16, 2017 (169 KB)
Show all versions (52 total)

Runtime Dependencies (3):

  • bcrypt ~> 3.1
  • oauth ~> 0.4, >= 0.4.4
  • oauth2 >= 0.8.0, ~> 1.0
  • Development Dependencies (8):

  • byebug ~> 10.0.0
  • rspec-rails ~> 3.7.0
  • rubocop >= 0
  • simplecov >= 0.3.8
  • test-unit ~> 3.2.0
  • timecop >= 0
  • webmock ~> 3.3.0
  • yard ~> 0.9.0, >= 0.9.12
  • Owners:

    Pushed by:

    Authors:

    • Noam Ben Ari, Kir Shatrov, Grzegorz Witek, Chase Gilliam, Josh Buker

    SHA 256 checksum:

    f1e002411ea72ca498839e911b60f1cb2980d454b7b2530a06774c3a5dff5116

    Total downloads 1,904,363

    For this version 10,381

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.9

    Links: