RubyGems Navigation menu

soup-ruby 0.0.8

Libsoup bindings for ruby. Partial coverage sufficient to allow HTTP requests to be handled without blocking the mainloop. e.g require 'gtk2' require 'soup'

Versions:

  1. 0.0.8 - June 8, 2016 (12 KB)
  2. 0.0.7 - September 5, 2013 (11.5 KB)
  3. 0.0.6 - September 4, 2013 (10.5 KB)
  4. 0.0.5 - August 22, 2013 (12 KB)
  5. 0.0.4 - August 3, 2013 (12 KB)
Show all versions (7 total)

Runtime Dependencies:

Authors:

  • Geoff Youngs

Owners:

132ef4c367de54cc8c5b0f3e0376a33f

SHA 256 checksum:

3337c2dfd373b0e9ece2cc2bd971e6b94effa34fa928aa7b3229d1f0bfbf27d0

Total downloads 7,453

For this version 304

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

The Ruby License

Required Ruby Version: >= 0

Links: