RubyGems Navigation menu

spark_api 1.6.2

The spark_api gem handles most of the boilerplate for communicating with the Spark API rest services, including authentication and request parsing.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.6.2 - November 07, 2022 (108 KB)
  2. 1.6.1 - October 11, 2022 (108 KB)
  3. 1.6.0 - January 11, 2022 (107 KB)
  4. 1.5.7 - October 11, 2022 (107 KB)
  5. 1.5.6 - January 03, 2022 (107 KB)
Show all versions (73 total)

Runtime Dependencies (7):

builder >= 2.1.2, < 4.0.0
faraday >= 0.17.3, < 2.0
highline >= 1.0
json >= 1.7
multi_json ~> 1.0
will_paginate >= 3.0.pre2, < 4.0.0

Development Dependencies (7):

rake >= 0
rexml >= 0
rspec >= 0
typhoeus >= 0
webmock >= 0

Owners:

Pushed by:

Authors:

  • Brandon Hornseth, Wade McEwen

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 184,495

For this version 5,886

License:

Apache 2.0

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.8

Links: