RubyGems Navigation menu

spectacles 6.0.0

Spectacles adds database view functionality to ActiveRecord. Current supported adapters include Postgres, SQLite, Vertica, and MySQL.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.0.0 - February 21, 2022 (15.5 KB)
  2. 2.0.0 - December 17, 2019 (15.5 KB)
  3. 1.2.0 - July 21, 2017 (15 KB)
  4. 1.1.0 - January 15, 2016 (15 KB)
  5. 1.0.1 - September 29, 2015 (14.5 KB)
Show all versions (19 total)

Runtime Dependencies (2):

activerecord >= 3.2.0, ~> 6.1.0
activesupport >= 3.2.0, ~> 6.1.0

Development Dependencies (2):

minitest >= 0
rake >= 0

Owners:

Pushed by:

Authors:

  • Adam Hutchison, Brandon Dewitt

SHA 256 checksum:

6345e35337623c2268700d0b632d20b128f1560fa23c4da34ab7542da4e9adb0

Total downloads 89,895

For this version 1,147

License:

MIT

Required Ruby Version: >= 2.2.0

Links: