RubyGems Navigation menu

spid-rails 0.2.0

Soluzione per poter effettuare il login tramite SPID

Versions:

  1. 0.2.0 - July 31, 2019 (8.5 KB)
  2. 0.1.3 - June 29, 2018 (15 KB)
  3. 0.1.2 - April 30, 2018 (14 KB)
  4. 0.1 - December 13, 2017 (13.5 KB)
Show all versions (5 total)

Runtime Dependencies (4):

  • rails ~> 5.1, >= 5.1.4
  • rails-html-sanitizer ~> 1.0, >= 1.0.4
  • ruby-saml ~> 1.8.0
  • spid >= 0.18.0
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Alessandro Descovi, Giacomo Bertoldi

    SHA 256 checksum:

    6933091729b40c0862251020b9caa75f18b53c62de9fa44143325e49a0987336

    Total downloads 2,268

    For this version 917

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: