RubyGems Navigation menu

spotify-ruby 0.2.4

Build integrations with the different Spotify APIs inside of your application. For more information, visit https://developer.spotify.com

Versions:

  1. 0.2.4 - September 19, 2018 (29 KB)
  2. 0.2.3 - August 06, 2018 (28.5 KB)
  3. 0.2.2 - July 25, 2018 (27 KB)
  4. 0.2.1 - July 24, 2018 (27 KB)
  5. 0.1.1 - November 16, 2017 (18.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

Development Dependencies (12):

  • bundler >= 1.15.4, ~> 1.15
  • climate_control ~> 0.2
  • factory_bot ~> 1.0.0.alpha
  • pry ~> 0.10
  • rake ~> 12.1
  • rspec ~> 3.7
  • rspec-collection_matchers >= 1.1.2, ~> 1.1
  • rubocop ~> 0.51.0
  • simplecov >= 0
  • webmock ~> 3.1
  • yard >= 0
  • yard-api >= 0
  • Owners:

    Authors:

    • Bilawal Hameed

    SHA 256 checksum:

    2d919f8215e5647bad7f1c14cada8670e87a80e56825b82ea4c0660e5d87c3e0

    Total downloads 2,941

    For this version 880

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: