RubyGems Navigation menu

spruce 0.0.2

Spruce is a Ruby wrapper around the Forrst API. The Forrst API is currently a _moving target_ and the plan is to develop Spruce alongside it, as close as possible.

Versions:

  1. 0.0.2 - March 23, 2011 (7 KB)
  2. 0.0.1 - August 26, 2010 (7 KB)

Runtime Dependencies (2):

  • rest-client >= 1.6.0
  • yajl-ruby >= 0.7.7
  • Development Dependencies (1):

    Owners:

    Authors:

    • Peter Hellberg

    SHA 256 checksum:

    7da3918b5a30a669569b9e3d98929330fdaa20514641fded9a51eb00b7163d6d

    Total downloads 5,460

    For this version 3,104

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: