RubyGems Navigation menu

steem-ruby 0.9.5

Client for accessing the Steem blockchain.

Versions:

  1. 0.9.5 - November 06, 2020 (62 KB)
  2. 0.9.4 - November 08, 2018 (61.5 KB)
  3. 0.9.3 - October 05, 2018 (54.5 KB)
  4. 0.9.2 - July 20, 2018 (54 KB)
  5. 0.9.1 - June 28, 2018 (50 KB)
Show all versions (8 total)

Runtime Dependencies (7):

  • base58 ~> 0.2, >= 0.2.3
  • bindata ~> 2.4, >= 2.4.4
  • bitcoin-ruby ~> 0.0, >= 0.0.18
  • ffi ~> 1.9, >= 1.9.23
  • hashie >= 3.5.7, ~> 4.1
  • json >= 2.1.0, ~> 2.1
  • logging >= 2.2.0, ~> 2.2
  • Development Dependencies (14):

  • awesome_print >= 1.8.0, ~> 1.8
  • bundler >= 1.16.1, ~> 2.1
  • highline ~> 2.0, >= 2.0.3
  • irb >= 1.0.0, ~> 1.0
  • minitest ~> 5.10, >= 5.10.3
  • minitest-line ~> 0.6, >= 0.6.4
  • minitest-proveit >= 1.0.0, ~> 1.0
  • pry ~> 0.11, >= 0.11.3
  • rake >= 12.3.0, ~> 13.0
  • rb-readline ~> 0.5, >= 0.5.5
  • simplecov ~> 0.15, >= 0.15.1
  • vcr >= 4.0.0, ~> 6.0
  • webmock >= 3.3.0, ~> 3.3
  • yard ~> 0.9, >= 0.9.12
  • Owners:

    Pushed by:

    Authors:

    • Anthony Martin

    SHA 256 checksum:

    79e530dff6cfca1573760c0a20009c0bbb892ea8dace1e309ad55c842b73aaf6

    Total downloads 3,478

    For this version 135

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: