RubyGems Navigation menu

steem_api 1.1.6

Rails compatible gem that provides full DB connection and models to SteemSQL.com

Versions:

  1. 1.1.6 - February 27, 2020 (162 KB)
  2. 1.1.5 - December 07, 2019 (161 KB)
  3. 1.1.4 - November 23, 2019 (162 KB)
  4. 1.1.3 - March 04, 2019 (160 KB)
  5. 1.1.2 - January 24, 2019 (160 KB)
Show all versions (13 total)

Runtime Dependencies (7):

Development Dependencies (9):

  • bundler ~> 2.0, >= 2.0.1
  • irb >= 1.0.0, ~> 1.0
  • minitest ~> 5.10, >= 5.10.3
  • minitest-line ~> 0.6, >= 0.6.4
  • minitest-proveit >= 1.0.0, ~> 1.0
  • rake >= 12.1.0, ~> 12.1
  • rb-readline ~> 0.5, >= 0.5.5
  • simplecov ~> 0.11, >= 0.11.2
  • yard ~> 0.9, >= 0.9.16
  • Owners:

    Pushed by:

    Authors:

    • Andrew Chaney (netuoso), Anthony Martin (inertia)

    SHA 256 checksum:

    425c434100791bd947a86b001e220807def0556d8af2d440b3c70bfdff6e271d

    Total downloads 6,360

    For this version 519

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    WTFPL

    Required Ruby Version: >= 0

    Links: