RubyGems Navigation menu

steemdata-rb 0.0.1f

Wrapper for accessing steemdata.com in a ruby application.

Versions:

  1. 0.0.1f - March 27, 2017 (4.5 KB)

Runtime Dependencies (1):

  • mongoid >= 6.1.0, ~> 6.1
  • Development Dependencies (9):

  • awesome_print >= 1.7.0, ~> 1.7
  • bundler ~> 1.11
  • codeclimate-test-reporter ~> 0.5.2
  • minitest >= 5.9.0, ~> 5.9
  • minitest-line ~> 0.6.3
  • pry ~> 0.10.3
  • rake >= 11.2.2, ~> 11.2
  • simplecov ~> 0.11.2
  • yard ~> 0.8.7.6
  • Owners:

    Authors:

    • Anthony Martin

    SHA 256 checksum:

    bc27084449f05f35c33f1a5d7aaa38b72252d61cc1fe30bf1e36cd71ccecfecb

    Total downloads 493

    For this version 493

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    CC0 1.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: