RubyGems.org

Gem **strong_concerns** is technically helping you to create concerns in a right way, minimizing and making explicit interface between object and concern.

installgem install strong_concerns
Authors

niquola

1,078 total downloads 368 for this version
Owners

9a6ba22fbbe8f5c3a1b34965d8fe497a

Licenses

MIT

Gemfile
gem 'strong_concerns', '~> 0.0.3'
Versions
  1. 0.0.3 August 6, 2013 (7.5 KB)
  2. 0.0.2 July 16, 2013 (7.5 KB)
  3. 0.0.1 July 11, 2013 (7 KB)
Development Dependencies
  1. bundler ~> 1.3
  2. rake >= 0