RubyGems.org

Option parser for subcommands

installgem install subcommand-optparse
Authors

Takayuki YAMAGUCHI

658 total downloads 203 for this version
Owners

095ee95b36996c6104768e6eb8ebf3e2

Licenses

GPLv3

Gemfile
gem 'subcommand-optparse', '~> 0.0.3'
Versions
  1. 0.0.3 January 31, 2014 (20.5 KB)
  2. 0.0.2 January 31, 2014 (20 KB)
  3. 0.0.1 November 5, 2013 (18.5 KB)
Runtime Dependencies
  1. activesupport >= 0