RubyGems Navigation menu

svenfuchs-devise_oauth2_authenticatable 0.1.4

Implements OAuth2 for Devise

Versions:

  1. 0.1.4 - February 02, 2011 (12 KB)
  2. 0.1.3 - February 02, 2011 (12 KB)
  3. 0.1.2 - January 09, 2011 (12 KB)
  4. 0.1.1 - January 09, 2011 (11.5 KB)
  5. 0.1.0 - January 09, 2011 (12 KB)

Runtime Dependencies (3):

  • devise >= 1.0.0
  • json >= 0
  • oauth2 >= 0
  • Development Dependencies (1):

  • rspec >= 1.2.9
  • Owners:

    Authors:

    • bhbryant

    SHA 256 checksum:

    51b57a1690cc080526f760773a0a8c22f14f9a2d36b44f0e8d4bfac2a8fc6035

    Total downloads 11,397

    For this version 2,995

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: