RubyGems Navigation menu

swiftype 1.2.0

API client for accessing the Swiftype Search API with no dependencies (on Ruby 1.9, JSON needed for Ruby 1.8).

Versions:

  1. 1.2.0 - April 16, 2015 (171 KB)
  2. 1.1.0 - January 16, 2014 (167 KB)
  3. 1.0.1 - September 27, 2013 (166 KB)
  4. 1.0.0 - September 24, 2013 (166 KB)
  5. 0.0.5 - July 19, 2013 (12 KB)
Show all versions (7 total)

Authors:

  • Quin Hoxie, Matt Riley

Owners:

B76e0cddb0326224a411a8fbcaea7d9dE420dffe737bb4b491dca48ac0ef6ca58a5bf80237d162f965ffeb61fd8829c0Bd1ceab12039c2df23e8c805ebe1ff39F62c224bf0847b5023c36fa253520642

Sha 256 checksum:

6b7704e8d25ad59649b7286157551adcd9b7473b930a772d78a3bbdc4356e209

Total downloads 24,581

For this version 317

Show all versions (7 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: