RubyGems Navigation menu

switch_searchable 0.0.1

Manages different search engines in a Rails app

Versions:

  1. 0.0.1 - August 11, 2017 (8.5 KB)

Runtime Dependencies (4):

  • algoliasearch-rails >= 1.20.1, ~> 1.20.1
  • elasticsearch-model >= 5.0.1, ~> 5.0.1
  • elasticsearch-rails >= 5.0.1, ~> 5.0.1
  • pg_search >= 2.1.0, ~> 2.1.0
  • Development Dependencies (3):

  • bundler ~> 1.15
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Neil Marion dela Cruz

    SHA 256 checksum:

    bbba0c8c93ab7cf990a05329949171f8ffb1f6fec6d8315449fa0645856c8569

    Total downloads 1,046

    For this version 1,046

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: