RubyGems Navigation menu

symbiote 0.2.0

Provides a semantic DSL to construct fluent interfaces for test execution logic.

Versions:

  1. 0.2.0 - October 20, 2016 (12 KB)
  2. 0.1.0 - October 06, 2013 (9.5 KB)

Runtime Dependencies (1):

  • watir >= 0
  • Development Dependencies (5):

  • bundler ~> 1.13
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop >= 0
  • Owners:

    Authors:

    • Jeff Nyman

    SHA 256 checksum:

    7578d827b5ac9fed311521a51879e625833274c527aadd218d98cf9f9b3f853d

    Total downloads 3,460

    For this version 1,408

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: