RubyGems Navigation menu

tame 1.0.1

tame exposes OpenBSD's tame(2) system call to ruby, allowing a program to restrict the types of operations the program can do after that point. Unlike other similar systems, tame is specifically designed for programs that need to use a wide variety of operations on initialization, but a fewer number after initialization (when user input will be accepted).

Versions:

  1. 1.0.1 - July 20, 2015 (8 KB)
  2. 1.0.0 - July 20, 2015 (7 KB)

Authors:

  • Jeremy Evans

Owners:

F183bcc4176b308c9edabe79299e448f

SHA 256 checksum:

5ae2661803d7dfc98419a6c9afc99b999285630ca90f01ab6a2aba8bd5e0afd5

Total downloads 2,144

For this version 1,381

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.8.7

Links: