RubyGems Navigation menu

tatooine 2.0.0

A Ruby interface to SWAPI (the Star Wars API). http://swapi.co/

Versions:

  1. 2.0.0 - August 30, 2018 (35 KB)
  2. 1.0.1 - February 17, 2015 (33.5 KB)
  3. 1.0.0 - February 17, 2015 (33 KB)

Runtime Dependencies (2):

Development Dependencies (6):

  • bundler ~> 1.6
  • rake >= 0
  • rspec ~> 3.5
  • simplecov >= 0
  • vcr ~> 2.9.3
  • webmock ~> 2.0
  • Owners:

    Authors:

    • Phil Nash

    SHA 256 checksum:

    7fa3195ffeba5f3772588bc44bbf6780ab7504ba5f6a538162fada5ff802e7cd

    Total downloads 4,572

    For this version 1,057

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: