RubyGems Navigation menu

telegramAPI 1.4.2

A lightweight wrapper in Ruby for Telegram API Bots

Versions:

  1. 1.4.2 - May 16, 2018 (7.5 KB)
  2. 1.4.1 - December 30, 2016 (7.5 KB)
  3. 1.4 - December 30, 2016 (7.5 KB)
  4. 1.3 - October 03, 2016 (7 KB)
  5. 1.2.3 - September 25, 2016 (7 KB)
Show all versions (28 total)

Runtime Dependencies (1):

  • rest-client >= 2.0.2, ~> 2.0
  • Owners:

    Authors:

    • Benedetto Nespoli

    SHA 256 checksum:

    cf4499f4356cac0466af28c6ca1a2dcf092fdc82277bf9a430fae23271a76b10

    Total downloads 98,957

    For this version 16,295

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.2

    Links: