RubyGems Navigation menu

telegram_bot 0.0.8

Still in development. Simple client for Telegram's Bot API

Versions:

  1. 0.0.8 - March 24, 2018 (11.5 KB)
  2. 0.0.7 - December 13, 2016 (11 KB)
  3. 0.0.6 - June 22, 2016 (9.5 KB)
  4. 0.0.5 - January 10, 2016 (9.5 KB)
  5. 0.0.4 - July 02, 2015 (9.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • excon >= 0.30.0
  • virtus >= 1.0.0
  • Development Dependencies (3):

  • bundler ~> 1.7
  • minitest ~> 5.10
  • rake ~> 10.0
  • Owners:

    Authors:

    • José Tomás Albornoz

    SHA 256 checksum:

    50ea26bf7f3bc4c3957044828e2c30c762076dcb09d894214c949141ff7fff4a

    Total downloads 18,215

    For this version 4,501

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: