RubyGems Navigation menu

term-ansicolor 1.3.2

This library uses ANSI escape sequences to control the attributes of terminal output

Versions:

  1. 1.3.2 - June 23, 2015 (870 KB)
  2. 1.3.0 - February 6, 2014 (870 KB)
  3. 1.2.2 - May 30, 2013 (869 KB)
  4. 1.2.1 - May 24, 2013 (873 KB)
  5. 1.2.0 - May 16, 2013 (873 KB)
Show all versions (21 total)

Runtime Dependencies:

Authors:

  • Florian Frank

Owners:

1442d84cb806bf6e49709e75ae58ce63

Sha 256 checksum:

da7ba80ae2dad077736a48dac18ae9d859990e9ed6b952a276e79659a55fab79

Total downloads 6,833,025

For this version 39,199

Show all versions (21 total)

Required Ruby Version: >= 0

Licenses:

GPL-2

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: