RubyGems Navigation menu

test-unit-capybara 1.0.9

test-unit-capybara is a Capybara adapter for test-unit 2. You can get [Capybara](https://rubygems.org/gems/capybara) integrated Test::Unit::TestCase. It also provides useful assertions for Capybara.

Versions:

  1. 1.0.9 - July 11, 2019 (20 KB)
  2. 1.0.8 - July 11, 2019 (20 KB)
  3. 1.0.7 - August 27, 2018 (20 KB)
  4. 1.0.6 - June 06, 2018 (19.5 KB)
  5. 1.0.5 - January 17, 2016 (19.5 KB)
Show all versions (10 total)

Runtime Dependencies (3):

  • capybara >= 2.1.0
  • json >= 0
  • test-unit >= 2.5.3
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Kouhei Sutou

    SHA 256 checksum:

    bf6b06e2ed3421087b173d62c90c5e3c825325f5896750781df398b9f828ed66

    Total downloads 111,170

    For this version 17,528

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LGPLv2 or later

    Required Ruby Version: >= 0

    Links: