RubyGems Navigation menu

test-unit-rails 5.0.5

Rails supports Test::Unit bundled in Ruby 1.8 and MiniTest but doesn't support test-unit 2. Rails with test-unit 2 works but is not fully worked.

Versions:

  1. 5.0.5 - December 20, 2016 (17 KB)
  2. 5.0.4 - December 20, 2016 (17 KB)
  3. 5.0.3 - December 19, 2016 (17 KB)
  4. 5.0.2 - June 28, 2016 (17 KB)
  5. 5.0.1 - February 27, 2016 (16.5 KB)
Show all versions (11 total)

Authors:

  • Kouhei Sutou

Owners:

Ee6ffca720cc428d70247dcd7377dd48Dbc53b57fdebd32889492cec2449011c

SHA 256 checksum:

18ed578ce59d1a1bee7a4a85b5ad864a4c487139df15f649e1649d9e1b2c4c1b

Total downloads 23,431

For this version 1,260

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPLv2 or later

Required Ruby Version: >= 0

Links: