RubyGems Navigation menu

the_geom_geojson 0.1.3

Web mapping libraries like Leaflet often don't support PostGIS's native Well-Known Binary (WKB) and Well-Known Text (WKT) representation, but they do support GeoJSON, so this library helps translate between the two.

Versions:

  1. 0.1.3 - February 23, 2015 (12 KB)
  2. 0.1.2 - November 07, 2014 (11.5 KB)
  3. 0.1.1 - October 19, 2014 (11.5 KB)
  4. 0.1.0 - October 19, 2014 (11.5 KB)
  5. 0.0.5 - October 17, 2014 (11 KB)
Show all versions (9 total)

Runtime Dependencies (4):

Development Dependencies (5):

  • bundler ~> 1.6
  • pry >= 0
  • rake >= 0
  • rspec >= 0
  • yard >= 0
  • Owners:

    Authors:

    • Seamus Abshere

    SHA 256 checksum:

    4e7d87827b1372de37e3d960a9b3651d5dbe10589b4c70b5f983af04fad8d50c

    Total downloads 17,653

    For this version 6,998

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: