RubyGems Navigation menu

thm 0.5.7

Threatmonitor - Packet Capture / Analysis Suite

Versions:

  1. 0.5.7 - October 21, 2015 (349 KB)
  2. 0.4.5 - September 14, 2015 (345 KB)
  3. 0.3.2 - September 07, 2015 (343 KB)
  4. 0.3.1 - September 07, 2015 (343 KB)
  5. 0.2.2 - July 20, 2015 (337 KB)
Show all versions (11 total)

Runtime Dependencies (10):

  • amqp ~> 1.5
  • bunny ~> 1.7
  • chartkick ~> 1.3
  • eventmachine ~> 1.0
  • guid ~> 0.1
  • keycounter ~> 0.0.8
  • pcap ~> 0.7
  • sinatra ~> 1.4
  • slim ~> 3.0
  • walltime ~> 0.0.5
  • Development Dependencies (3):

  • bundler ~> 1.3
  • rake ~> 10.4
  • rake-compiler ~> 0.9
  • Requirements:

    libpcap

    Owners:

    Authors:

    • puppetpies

    SHA 256 checksum:

    036978e94e81f98fc8992365595eb524e7f5e2f512faf8a511f4ced8a778afde

    Total downloads 10,353

    For this version 1,753

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: