RubyGems Navigation menu

threatstack-agent-ruby 0.2.3

Ruby version of the [Threat Stack](https://www.threatstack.com) agent which helps identify security vulnerabilities at runtime. Refer detailed instructions on how to install the Threat Stack agent [here](https://threatstack.zendesk.com/hc/en-us/articles/360039993431). All components of this product are - Copyright (c) 2021 Threatstack, Inc. All rights reserved.Certain inventions disclosed in this file may be claimed within patents owned or patent applications filed by Threatstack, Inc. or third parties. The Threatstack Ruby agent also uses code from the following open source projects under the following licenses: libinjection http://opensource.org/licenses/BSD-3-Clause

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.3 - November 17, 2021 (95 KB)
  2. 0.2.2 - March 18, 2021 (94 KB)
  3. 0.2.1 - May 20, 2020 (87 KB)

Runtime Dependencies (3):

Platform = 0.4.2
thread = 0.2.2

Development Dependencies (7):

aws-sdk-s3 >= 0
builder >= 0
rake >= 0
rspec >= 0
rubocop >= 0
simplecov >= 0
webmock >= 0

Owners:

Pushed by:

Authors:

  • Threat Stack Inc

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 19,501

For this version 1,825

License:

Threat Stack

Required Ruby Version: >= 1.8.7

Links: