RubyGems Navigation menu

thredded-markdown_coderay 1.0.0

A Thredded plugin that highlights code syntax in your Markdown posts via Coderay.

Versions:

  1. 1.0.0 - February 26, 2022 (9 KB)
  2. 0.2.0 - January 27, 2019 (9 KB)
  3. 0.1.1 - March 26, 2017 (9 KB)
  4. 0.1.0 - November 13, 2016 (8 KB)

Runtime Dependencies (2):

Development Dependencies (5):

  • rspec ~> 3.5
  • rubocop ~> 1.22.1
  • rubocop-rspec ~> 2.5.0
  • simplecov >= 0
  • thredded >= 0.8.0
  • Owners:

    Pushed by:

    Authors:

    • Gleb Mazovetskiy

    SHA 256 checksum:

    f89e731fec2c2e8a9dd102dc27a7975b6c9ccc5e03e945cc00a47169f16c290a

    Total downloads 7,569

    For this version 425

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: