RubyGems Navigation menu

tinify 1.5.1

Ruby client for the Tinify API. Tinify compresses your images intelligently. Read more at https://tinify.com.

Versions:

  1. 1.5.1 - September 30, 2021 (129 KB)
  2. 1.5.0 - February 16, 2017 (160 KB)
  3. 1.4.0 - December 21, 2016 (160 KB)
  4. 1.3.0 - April 01, 2016 (160 KB)
  5. 1.2.0 - January 29, 2016 (159 KB)
Show all versions (8 total)

Runtime Dependencies (1):

Development Dependencies (4):

  • bundler ~> 1.7
  • minitest ~> 5.5
  • rake ~> 10.0
  • webmock ~> 1.20
  • Owners:

    Pushed by:

    Authors:

    • Rolf Timmermans

    SHA 256 checksum:

    154c7fe02e71dc0f072e751aa448c2917bbdbf986fb7feff11fa793ec727a473

    Total downloads 1,256,032

    For this version 270,082

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: